deadlock Message Board
[ May Full List | Reply ]

Re: my site
From dale on 16 May '99
replying to Re: my site posted by marge

>>i hope you can help. i can't seem to upload my images on my site as you'll see. everything looks fine on my computer using the offline mode, but images online. what am i doing wrong. also feel free to review my site. i welcome all comments. we plan to announce very soon.
>>take care and thanks,
>>al
>
>Al, it's really hard to check out a site without having the URL.
>al--i can't see your site but i think youur problem is this. when you build your site, you must first prievew it by looking at it in your browser. if for example you have windows 98, open internet explorer[you don't need to be online to do this] click file then click work offline then click file again, then click open, then click browse. then a window will pop up where you can find the location of the file you want to evaluate is, and open it in the browser. once you do, you'll be able to see how it will look online.then you can go back to your editor and make changes untill you get it right. when you see the differences between how it looks in your browser compared to in your editor, you'll just have to adjust the text or graphics as you think nesassary untill it looks the same in both. it's just trial and error. if you have any more questions, feel free to email me at dazco@netzero.net let me know if this helps Dale




Reply to this message

Required Details
Your name:
Subject:

Optional Details
Home page title:
Home page URL:
Email:
(if you'd like to receive
automatic replies by email)

Your Message